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Creating a Monogram Review 

 Open a New Blank Design.  

 In the Lettering/ Monogramming Toolbox, click on Mono-

gramming to open the Monogramming Docker.  

 In the Design tab, select the Borders folder in the Mono-

gram Template Designs folder. Twenty-three basic styles of 

monograms including letters and a border will be shown in 

the docker.  

 Pick Style 17b. It immediately appears on screen.  

 Switch to the Letters tab.  

 Highlight the ABC and enter your initials.  

 If you don’t want the slanted lettering, there are a few ways 

to change this.  

 Under style, select Style 4 to eliminate the slant. OR 

 Select Properties under the Advanced button. Change 

the Italic value to 0.  

 Switch to the Borders tab.  

 Click on the Advanced Button.  

 Change the Rotate By value to 90 degrees. Press Enter.  

 Increase the Offset if needed.  

 Save the design as Basic Monogram.  

 This design can be inserted or opened; then selected; and 

edited to change the monogram.  

 

Creating a Quilt Label Template 

 Open a New Blank Design.  

 In the Letters tab, click in the text box and type 

“Created especially for you by me;” press Enter to 

create a second line; and add a date.  

 Change the Font to Run Murray Hill. Change the Height of 

the font to .5”.  

 Go to the Ornament tab and select Add> From Patterns.  

 Select MO15b. Click OK.   

 Click on the Advanced Button.  

 Place a check mark by Position 4.  

 Change the width to 0.8” and press Enter.  

 Change the rotation to –5 degrees and press Enter.  

Notes:  
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Creating a Custom Border 

 Select the Rectangle tool in the Digitize Toolbox.  

 Select the Single Outline in the Stitch Toolbar.  

 Digitize a rectangle around the quilt label. Press Esc.  

 Select the rectangle and uncheck Proportional Scaling. 

 Change the dimensions to 9” x 3”. Press Enter.  

 With only the rectangle selected, click on Settings> Create 

Border.  

 To create a folder for a Border Set, click on Create and 

name the folder. Click OK.  

 Enter the border name, Rectangle. Click OK.  

 Click in the lower right corner of the rectangle twice.  

 Click OK in the dialog box that opens.  

 Delete the rectangle.  

 

Adding the Custom Border 

 Select the label.  Go to the Borders tab in the docker.  

 Select Add.  

 Click on the drop-down arrow by Border set and 

select your new border folder.  

 Select the Rectangle border. Click OK.  

 Increase the Offset so that the border surrounds 

the letters and the ornament. 

 Click on the drop-down by Outline type and se-

lect Pattern Run.  

 Select Properties under the Advanced tab.  

 Click on Select.  

 Click on the drop-down arrow by Pattern Set and select 

Quilting.  

 Choose pattern #332. Click OK. Click OK.  

 

Saving a Monogram Template 

 Select File> Save As and navigate to Libraries> Embroi-

dery> Public Embroidery> BERNINA 9 Embroidery> Mono-

gram Template Designs> Custom. 

 Name the design, Quilt Label and click Save. Close the file. 

Notes:  

 

Hide the hoop by clicking on 

Show Hoop. 

 

 

 

 

If a custom folder has already 

been created, click on the 

drop-down arrow by Border 

Set to select the folder.  
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Notes:  

 

 

 

CREATING MONOGRAM TEMPLATES 

Finding the Template 

 Select the Designs tab in the Monogramming docker.  

 Click on the Custom folder.  

 Select the Quilt Label.  

 You can now edit the template in any way to create the label 

for another project.  

 

KNOCK DOWN TEMPLATE 

 Select New Blank Design.  

 In the Letters tab of the Monogramming docker, select 

Style 5.  

 Type in your initials in the Text box.  

 Change the Font to Anniversary.  

 Change the size to 1.0”.  

 Click on Reshape and kern the letters by clicking on the 

magenta diamond in the center of the initials.  

 To move the first letter above the baseline, hold down the 

Shift key as you click and drag on the diamond shape.  

 Press Esc.   

 Select the letters; open the Border tab.  

 Click on Add.  

 Select KB6. Click OK.  

 Add a second border by clicking on Add. 

 Select the first border in the Monogramming docker.   

 Place a dot by Fill type and click on the drop-down arrow and 

change the Fill to Lacework.  

 Open Properties in the Monogramming docker.  

 Change the Size X, Size Y, Column Spacing, and Row Spac-

ing to 0.08”. Press OK.  

 Select the second border in the docker.  

 Change the Offset to 0.06 using the down arrow to bring the 

lacework fill under the satin stitch. 

 Select File > Save as.  

 Name the file Knock Down Template and save the file in your 

Custom folder as before.  
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Creating an Artwork Canvas Crest  

 Open a New Blank Design. 

 Switch to Artwork Canvas.  

 Select the Pen tool which is combined with the Freehand 

Drawing tool.  

 Click, release the mouse, hold the Shift key, move to a new 

location below the first click, and click again.  

 Press the space bar to end the line.  

 Select the Reshape Vector Object tool and right click on the 

line and select To Curve.  

 Double click on the line to add a node and then click and 

drag the node to the left to create a curved line.  

 Move the control arrow at the bottom of the curve to flatten 

the curve at the base.  

 Reshape the top node as well to flatten the curve slightly.  

 You will have to select the node in order to change it.  

 

Creating a Duplicate 

 Select the Pick tool.  

 Select Copy; then Paste.  

 Click on Mirror Horizontally. 

 Use your right arrow key to move the line to intersect with 

the original. Zoom in to check your accuracy.  

 Draw a bounding box around both elements and select Com-

bine. This creates one object.   

 

 

Edit the Shape 

 Select the Reshape tool.  

 Drag a bounding box around the bottom two nodes.  

 Click on Join Two Nodes in the Property Bar.  

 Repeat for the top two nodes.  

 Edit the shape of the combined leaf if needed.  

Notes:  

 

The Shift key creates a 

straight line.  
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Creating the Leaf Sets  

 Select the shape with the Pick tool. 

 Click on Lock Ratio.  

 Change the height of the shape to .75”. Press Enter. 

 Click on a color chip to add a fill.  

 Right click on No Color.  

 Click on the leaf and move the center of rotation to the bot-

tom of the leaf. Rotate the leaf 30 degrees. 

 With nothing selected, change the Duplicate Distance values 

in the Property Bar to 0,0.  

 Select the leaf. 

 Select Ctrl + D. Rotate the leaf –30 degrees.  

 Use the right arrow key to slightly separate the leaves.  

 Drag a bounding box around both leaves.  

 Right click and Group. 

 Select Copy; then Paste.  

 Use the Up arrow key to separate the sets of leaves.   

 Watch the Property Bar, hold the Shift key and resize the top 

set of leaves to about 60%.  

 Deselect; then select the small leaf set and select Copy; then 

Paste.  

 Move them away from the two sets.  

 

Blending the Leaves 

 Select the Ellipse tool.  

 Create a circle holding the Ctrl key.  

 With the circle selected, change the size to 4”.  

 Press Enter.  

 Click on Arc in the Property Bar.  

 The Start Angle is 0°. Change the End Angle to 180°. 

 Press Enter.  

 Select Window> Dockers> Effects and Blend to open the 

Blend Docker.  

 Select the Pick tool.  

Notes:  
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 Drag a bounding box around both sets 

of leaves.  

 In the blend docker, change the Blend 

Objects to 7. Click Apply.    

 Click on the drop-down arrow under the 

Apply button and select Path Properties; then New Path.  

 Click on the half circle.   

 In the docker, check Blend along full path and Rotate all ob-

jects. Click on Apply.  

 

Editing the Blend 

 Deselect the blend; then select the larger leaves and click 

again to activate the rotate handles. Rotate the set of leaves. 

Repeat for the smaller set of leaves.  

 Select the blend with a bounding box and right click and se-

lect Break Blend Apart.  

 Right click on the center leaves and select Ungroup. 

 Select all the objects of the blend with a bounding box. 

 Rotate 75 degrees (or –75 degrees), depending on how the 

leaves were set with the blend. See Notes. Press Enter.   

 Rotate each individual set of leaves as desired.  

 Sets of leaves can also be moved as desired.  

 Right click on the copied and pasted set of leaves and select 

Ungroup. Place one at the top of the blend; delete the other.  

 Select the arc and press delete.   

 Select Ctrl + A and click on Convert Artwork to Embroidery.  

 

Editing the Embroidery 

 Change all the leaves to Satin Fill.  

 If leaves are combined, select; then click on Break Apart.  

 Select the lower left leaf at the bottom.  

 Click on Reshape.  

 Change the stitch angle so that it is parallel to the leaf shape.  

 Press the Tab key to go to the next leaf.  

 Reshape the stitch angle of each leaf as needed.  

 

Notes:  

 

 

 

 

 

 

 

 

 

If the blend was created as 

shown above, use –75 de-

grees. If the large leaves are 

on the left; use 75 degrees.  
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Notes:  
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CREATING MONOGRAM TEMPLATES 

Adding a Stem 

 Select the Open Object tool. 

 Right click on the Stemstitch.  

 Change the Line Thickness to 1.5 mm.  

 Change the Spacing to .65 mm. 

 Change the Angle to 85°. 

 Click OK.  

 Select the same color chip that was applied to the leaves. 

 Digitize a line between all the leaves. Make the stem extend 

from the lower set of leaves. Press Enter. 

 Press Esc and select the stem.  

 Select Reshape to reshape the line as needed.  

 

Finalizing the Design 

 Select each leaf and move and rotate as desired.  

 Make sure each leaf touches the stem.  

 Select each leaf beginning with the bottom leaves and end-

ing with the single leaf while holding the Ctrl key.  

 With the Ctrl key still held, click on the stem.  

 Click on Sequence by Selects in Color Film. 

 Click on Branching in the Edit Toolbox while the objects are 

still selected.  

 Click on the bottom end of the stem to set the start point; 

click on this same point to set the stop point.  

 Watch the design stitch out using Stitch Player.  

 Undo and edit the wreath if needed; then reapply Branching. 

 Add a guideline by clicking on the ruler to place the guideline 

close to the bottom of the wreath.  

 Rotate the branched leaf to align with the bottom of the stem 

if needed. The tip of the top leaf will not touch the guideline.  

 Select Mirror-Merge Horizontal in the Mirror-Merge Toolbox.  

 Move the duplicate so that the stems just touch.  

 Click to set the duplicate.  
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Notes:  
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 Select File > Save As and name the design, Artwork Canvas 

Wreath.  

 

Creating the Monogram  

 Open a New Blank Design.  

 Open the Monogramming docker if it is not open.  

 Select the Designs tab. Open the Monogram Template De-

signs folder. 

 Click on the Simple folder. 

 Choose a style of lettering you wish to use. The sample 

shows Style 01. 

 Choose the Letters tab.  

 Highlight ABC and enter your initials.  

 Choose the font you wish to use and change the size of the 

lettering based on the font you choose. Veranda was 

used in the sample.  

 Click on the Ornament tab. Select From Design. Navigate 

to the saved Artwork Canvas Wreath. Click on Open.  

 Click on the Advanced bar and select Position 5.  

 Change the size as desired in the Advanced section of 

the Ornament tab. 

 Select File> Save As and navigate to the Custom Mono-

gram Template File.  

 Name the file Artwork Canvas Wreath.  

 Save the file.  


